В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
deaflora
deaflora
07.04.2021 03:24 •  Информатика

Написать программу на паскаль по нахождению суммы, произведения и количества чисел кратных 13 из отрезка от 10 до 50.

Показать ответ
Ответ:
Cr4zyvlad
Cr4zyvlad
08.10.2020 17:09
Var i,sum,summ,count: Integer;
begin
summ:=1;
for i:=10 to 50 do
begin
if i mod 13=0 then
begin
Inc(count);
Inc(sum,i);
summ:=summ*i;
end;
end;
writeln('Кол-во кратных: ',count);
writeln('Сумма чисел: ',sum);
writeln('Произведение чисел: ',summ);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота