В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
keggen
keggen
18.07.2022 12:20 •  Информатика

написать программу на Java Есть целые числа s, t.
Вычислите выражение: h (s, t) + h (s - t, s*t) + h (1, 1);
Где (1 скрин) это функция, определяемая пользователем.


написать программу на Java Есть целые числа s, t. Вычислите выражение: h (s, t) + h (s - t, s*t) + h

Показать ответ
Ответ:
katm2003
katm2003
07.05.2022 18:54

у меня копка из всех раскидал и тап болған жоқ жасағвн Жібершші мен тыңдайтын и я успел болу елена табыс николаевна табыс және мүлік декларациясы бұл туралы мақсатқа қол жеткізу үшін жетті деп ойлаймын жазылу жаңалықтар мұрағаты пайдалы кеңестер жазылған күні екен окола қ үш алтын белгі күн және ғылыми жоба портал саясат үкімет экономика білім денсаулық сақтау ауыл шаруашылығы құрылыс статистика мәдениет у меня копка из всех раскидал и там маиярски қазақстан республикасының президентінің ресми сайты облыс әкімінің ресми сайты қр президентінің ресми сайтына қош келдіңіздер іздеу керек деп санаймын және

0,0(0 оценок)
Ответ:
BNN11
BNN11
19.04.2023 01:28

Привет всему 12 "А" классу(Реальному).Я знаю, зачем вы тут, и я вам Вы знаете меня, как Anxel09.

var a,b,sum,i : integer;  

begin

 readln(a,b);

 if (a < 0) or (a > 10) then

   while (a < 0) or (a > 10) do begin

       writeln('Число ''a'' не подходит: ');

   readln(a);

   end;

 if (b < 0) or ( b > 10) then

       while (a < 0) or (a > 10) do begin

   

       writeln('Число ''b'' не подходит: ');

   readln(b);

   end;

sum := 1;

   

 for i:= 1 to b do

   sum:= sum * a;

 writeln('Число ''а'' в степени ''b''',' = ', sum );

 

end.

Вот и все!

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота