Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
Алимакдр
05.11.2020 01:53 •
Информатика
Написать программу на c++. условие такого: вычислить сумму ряда, 1-1/2+1/3-1//n. по введенному n нужно посчитать сумму.
Показать ответ
Ответ:
ангелочек1631
15.07.2020 20:24
#include <iostream>
using namespace std;
int main()
{
int n, i, m = 1;
double s = 0.0;
cin>>n;
for (i = 1; i <= n; s += double(m)/i, m = -m, i++);
cout<<s;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
llll41
11.10.2022 11:35
Вчем особенность программирования на машине поста?...
danila2208
28.05.2020 04:17
Які команди завжди використовують в алгоритмах з розгалуженням, будь ласка, дуже треба. руху, зміна образу, зміна сцени, перевірка умови. БУДЬ ЛАСКА....
pv4419868
25.07.2022 02:31
Задание сделать с языка питона (https://repl.it/languages/python_turtle) сделать такую программу, чтобы вышла эта картинка (фото 1), пример программы (фото 2)...
AlexaKim04
04.01.2020 22:35
Добрые люди разобраться! Заранее большое Дан черный ящик с входными соответствующими выходными данными. Определите тип входных данных (числовые или текстовые) и правило обработки...
primarina2000p09pnc
20.09.2022 00:31
От разведчика было получено сообщение:...
alinapavlova
11.11.2022 06:40
Благодаря чему компьютерная графика стало доступно широкому кругу пользователей...
Enigma1267
26.04.2021 06:58
Сколько различных цветов можно получить из 3 базовых?...
гогогогог
07.05.2023 00:02
Даны числа a, b, c, d. Выведите в порядке возрастания все целые числа от 0 до 1000, которые являются корнями уравнения a∗x3+b∗x2+c∗x+d=0....
1978dan
12.09.2021 14:47
ів з інформатики 7 клас алгоритми і програми...
stalker1897ox9hzs
02.06.2020 16:49
Средствами текстового процессора создайте соотвецвующую схему...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
using namespace std;
int main()
{
int n, i, m = 1;
double s = 0.0;
cin>>n;
for (i = 1; i <= n; s += double(m)/i, m = -m, i++);
cout<<s;
}