В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Хайд0тян
Хайд0тян
19.12.2021 11:49 •  Информатика

написать программу на C#
Определить, является ли число a делителем числа b

Показать ответ
Ответ:
55brb
55brb
06.03.2021 10:10

using System;

using System.Collections.Generic;

namespace zn

{

   class Program

   {

       static void Main(string[] args)

       {

           double a, b;

           b = Convert.ToDouble(Console.ReadLine());

           a = Convert.ToDouble(Console.ReadLine());

           if (b % a == 0)

               Console.WriteLine("Является");

           else

               Console.WriteLine("Не является");

       }

   }

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота