Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
ашоттрубошот
21.12.2022 06:33 •
Информатика
Написать программу-модель анализа датчика в помещении, которая выводит сообщение « ситуация», если температура в комнате превысила 60 град. с блок-схема
Показать ответ
Ответ:
LediLizonka
02.10.2020 19:55
Программа на С:
int main(){
float temp = receiveTemperature();
if(temp > 60){
printf("Пожароопасная ситуация");
}
}
Блок-схема:
(начало)
|
/temp/
|
|temp = receiveTemperature()|
|
<temp > 60>
| да
+/"Пожароопасная ситуация"/--+
| нет |
+(конец)+
0,0
(0 оценок)
Популярные вопросы: Информатика
сонечка3332002
11.01.2020 05:44
Определите, сколько шрифтов и слов есть в предложении текста. Текст представляет собой предложения, которые объединяются как по теме, так и по основной идее....
бростас
30.10.2022 09:23
Якщо ваш персональний комп ютер Використовується кількома користувачами, то для захисту конфіденційних даних потрібно,...
jaredletoo
01.11.2022 22:25
7. Окушыны кызыктырган китап 5-сореде орналаскан деген хабар 3 бит акпарат болды. Стеллажда канша соре бар? 8. Корапта 8 ак және 32 кок шардан туратын жалпы саны 40 шар...
zuzin77
28.04.2020 22:53
между населёнными пунктами A.B.C.D.E построены дороги протяжённость которых приведена в таблице Определите длину кратчайшего пути между пунктами B и D передвигаться можно...
TMTkid
26.06.2021 10:16
1. Даны два числа А и В. Запишите логическое выражение по правилам языка Паскаль: «Число А положительное, а число В отрицательное» 2. Какая ошибка допущена в записи оператора....
safievd6Димас
30.10.2020 12:53
Нужно составить в Паскале...
Shmops1063
15.06.2022 09:38
Нужно решить только 4 вариант,буду очень благодарен за ответ...
momot06
02.05.2021 00:22
Установите соответствие между логическим выражением и областью истинности(заштрихованная часть...
Vlad15218
10.09.2022 17:21
Решить задачу. Найти сумму S при условии что n будет равно 10,8,5,20,3,0.(смотри блок схему ) Решение обязательно...
dashabd1
16.10.2021 18:27
1) Рассчитать объём памяти (в мегабайтах), необходимой для представления двухминутного фильма на экране монитора с разрешением 800 х 600 пикселей и палитрой из 512 цветов....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
int main(){
float temp = receiveTemperature();
if(temp > 60){
printf("Пожароопасная ситуация");
}
}
Блок-схема:
(начало)
|
/temp/
|
|temp = receiveTemperature()|
|
<temp > 60>
| да
+/"Пожароопасная ситуация"/--+
| нет |
+(конец)+