В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
osumika
osumika
09.01.2020 14:43 •  Информатика

Написать программу,которая запрашивает возраст человека. если ему 18 и больше лет, то выводит сообщение совершеннолетний иначе - несовершеннолетний

Показать ответ
Ответ:
killskorpion19
killskorpion19
03.10.2020 04:26
Program Program1;
var 
A:Real;
Begin 
readln(A); 
if A>=18 then writeln('Совершеннолетний') else writeln('Несовершеннолетний');
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота