В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
mereikа
mereikа
29.10.2020 19:04 •  Информатика

Написать программу, которая запрашивает у пользователя номер дня недели и выводит одно из сообщений: «рабочий день», «суббота», «воскресенье», или «такого дня не существует».

Показать ответ
Ответ:
ель18
ель18
15.06.2020 04:09

PASCAL

 

program aa;
var a : integer;
begin
writeln('Введите день недели');
Read(a);
If (a < 1) or (a>7) then writeln('Такого дня не существует');
If (a > 0) and (a<6) then writeln('Рабочий день');
If a=6 then writeln('Суббота');
If a=7 then writeln('Воскресенье');
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота