program proiz;
var i,n,proizv: integer;
begin
proizv:=1;
writeln('Сколько чисел будем вводить? (введите целое число)');
readln(n);
for i:=1 to n do
writeln('Введите ',i,' число');
read(n);
proizv:=proizv*n
end;
writeln('Произведение введенных чисел = ',proizv);
end.
program proiz;
var i,n,proizv: integer;
begin
proizv:=1;
writeln('Сколько чисел будем вводить? (введите целое число)');
readln(n);
for i:=1 to n do
begin
writeln('Введите ',i,' число');
read(n);
proizv:=proizv*n
end;
writeln('Произведение введенных чисел = ',proizv);
end.