Написать программу, которая запрашивает имя пользователя и здоровается с ним. рекомендуемый вид экрана во время работы программы ниже (данные, введенные пользователем, выделены полужирным шрифтом). как вас зовут? введите свое имя и нажмите -> вася , вася!
//Pascal ABC.NET 3.1 сборка 1219
Var
s:string;
begin
writeln('Как Вас зовут?');
write('Введите свое имя и нажмите ->');
read(s);
write('Здравствуйте, ',s);
end.
Пример работы программы:
Как Вас зовут?
Введите свое имя и нажмите ->Вася
Здравствуйте, Вася