В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Kettiplay
Kettiplay
15.02.2021 12:49 •  Информатика

Написать программу, которая заполняет двумерный массив (5х5 элементов) с клавиатуры целыми положительными числами не большими 100. В полученном массиве находится минимальный и максимальный элемент . На экран выводятся найденные элементы и их индексы

Показать ответ
Ответ:
alenas000
alenas000
21.05.2020 20:30

100+100= 300

Объяснение:

0,0(0 оценок)
Ответ:
milenavetoshkina
milenavetoshkina
21.05.2020 20:30

var

a: array [1..5, 1..5] of integer;

i, j, n: byte;

sum: integer;

begin

randomize;

writeln(' *** Исходный массив *** ');

for i := 1 to 5 do

begin

for j := 1 to 5 do

begin

a[i, j] := random(41) - 10;

write(a[i, j]:5);

end;

writeln;

end;

write('Введите № столбца: ');

readln(n);

sum := 0;

for i := 1 to 5 do

sum := sum + a[i, n];

writeln('Сумма элементов ', n, ' столбца = ', sum);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота