В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
тима400
тима400
05.03.2020 02:49 •  Информатика

Написать программу которая задумывает число и печатает его наоборот. ( пример: 341 и 143) в паскаль.

Показать ответ
Ответ:
asd135
asd135
14.08.2020 12:29
A: = random(500)
Как перевернуть хз
0,0(0 оценок)
Ответ:
mashamariya11111
mashamariya11111
14.08.2020 12:29
var m,p:longint;  
  i:integer;
begin
writeln ('Введите натуральное число не более 999999999');
repeat
readln(m);
until(m>0)and(m<=999999999);
 p:=0;
while m>0 do  
begin  
   i:=m mod 10;  
   p:=p*10+i;  
   m:=m div 10;
  end; write(p);
readln
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота