Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
karinalove9
01.11.2022 04:04 •
Информатика
Написать программу, которая выводит таблицу квадратов первых десяти целых положительных чисел c++
Показать ответ
Ответ:
Renton8546
06.10.2020 14:17
#include <iostream>
using namespace std;
int main() {
cout << "i i^2 " << endl;
for (int i = 1; i <= 10; i++) {
cout << i << " " << i*i << endl;
}
return 0;
}
Результат:
i i^2
1 1
2 4
3 9
4 16
5 25
6 36
7 49
8 64
9 81
10 100
0,0
(0 оценок)
Ответ:
алінка20
06.10.2020 14:17
Код находится в файле в приложении (.cpp)
Если будут вопросы по решению - обращайся)
0,0
(0 оценок)
Популярные вопросы: Информатика
DaniilPedrol
08.02.2023 18:31
Напишите SQL-запрос для создания таблицы базы данных «Автостоянка», в которой будут храниться сведения об автомобилях, оставляемых на платной стоянке, включающих...
ggg289
28.08.2022 17:37
Энтропия и информация. Доказать справедливость следующего соотношения: I (a,b) = I (b,a)...
alechka2502
11.03.2021 06:57
Энтропия. Доказать, что для двух опытов а и b справедливо соотношение: Н(а) + На(b) = H(b) + Hb(a)...
hshdk
23.02.2020 19:14
F (A B C) = A ^ B^¬C построить таблицу истинности для логического выражения...
igordergaysov
04.06.2023 14:31
Какой тип ошибки будет если умножить текст на число? Выберите один вариант из списка: TypeError SyntaxError IndentationError NameError...
yanaerasova017
03.03.2021 19:43
1) «Таяққа еті үйренген қойшы», «көк есек» ұғымдарына 2) «Жасықты асыл ма деп білмей қаilpan» деген жолдардың: 3-мәтін. Уаанықтама беріңдер. Өмірден мысал келтіріңдер....
kisylay85
23.04.2023 06:41
Исправьте программный код (язык программирования Python) IF PRINT ‘A B’ THEN A B;...
bluecat12
24.11.2022 23:44
Укажите логическую операцию Или ...
siylvio
24.05.2023 10:34
Перейди по ссылке https://trinket.io/library/trinkets/create?lang=python и выполни следующие задания, используя оператор print 1. Найдите целую часть от деления числа...
abduleuloew201
09.11.2020 17:51
буду очень благодарен...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
using namespace std;
int main() {
cout << "i i^2 " << endl;
for (int i = 1; i <= 10; i++) {
cout << i << " " << i*i << endl;
}
return 0;
}
Результат:
i i^2
1 1
2 4
3 9
4 16
5 25
6 36
7 49
8 64
9 81
10 100
Если будут вопросы по решению - обращайся)