В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
alexeyy2012
alexeyy2012
02.01.2023 12:46 •  Информатика

Написать программу, которая выводит на экран первые 5 нечетных чисел. c++ через for,

Показать ответ
Ответ:
alexeyschelin12
alexeyschelin12
05.10.2020 02:43
#include <iostream> // для операции вывода cout
using namespace std; // вместо 'std::' перед cout

int main() {
// цикл в промежутке [1; 9] с шагом 2 (1, 3, ...)
for (int i = 1; i <= 9; i += 2) {
cout << i << ' '; // вывод текущего числа
}
return 0; // возврат из основной функции
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота