В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
daffar1daffari
daffar1daffari
15.05.2020 02:31 •  Информатика

Написать программу, которая выводит на экран квадраты первых 10 целых положительных чисел.

Показать ответ
Ответ:
zoga2003
zoga2003
02.08.2020 18:58
Program aspfoj; 
var i, a:integer; 
begin
a:=1; 
for i:=1 to 10 do begin
writeln (a*a); 
a:=i+1; end; 
end. 
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота