В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия

Написать программу,которая выводит на экран фразу: "каждый охотник желает знать ,где сидят фазаны" каждое слово должно быть выведено наиболее подходящими цветами

Показать ответ
Ответ:
Crackstack18
Crackstack18
06.06.2020 21:52

как я понял тебе нужна программа которая просто выводит на экран нужный тебе текст

вот она

program ohotnik;

uses crt;

var i:integer;

begin 

clrscr;

textcolor(4);

write(' Ka}I{gbIu ');

textcolor(12);

write(' oxoTHuk ');

textcolor(14);

write(' }I{eJIaeT ');

textcolor(2);

write(' 3HaTb ');

textcolor(3);

write(' rge ');

textcolor(1);

write(' cug9T ');

textcolor(5);

write(' fa3aHbI ');

readln;

end.

 

ЗЫ: слова я пытался писать английскими буквами, я не знаю просто: поддерживает твой паскаль русские буквы или нет..

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота