Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
anas20041006
27.06.2022 10:38 •
Информатика
Написать программу которая вычисляет значение выражения y= 1+1\2++1\n при заданом n
Показать ответ
Ответ:
vqhboqvqw
25.09.2020 22:24
Program (любое название);
Var y,n:integer;
begin
read(n);
y:=n+1;
write(y);
end.
Вроде так
0,0
(0 оценок)
Популярные вопросы: Информатика
vovagudov29
08.11.2021 05:53
Данны размеры сторон тругольника ю вывести на экран при function или procedure(на выбор) слово истинно если треугольник равнобедренный и ложно если треугольник...
ЛамповыйКун1
24.02.2021 17:22
Укажите подсистемы, входящие в систему аппаратное обеспечение персонального компьютера : а. устройства ввода информации б. устройства хранения информации в. операционный...
24556
24.02.2021 17:22
Решить на массивы. дан массив из 10 случайных чисел. надо найти первое чётное число, убрать его, а на его место сдвинуть остальные числа массива. например, был...
Илья164Умникум
27.03.2020 23:09
Определите тип химических связи в оксиде натрия и хрориде калияОксидпнт нарияХлорида калия...
gmailua
30.01.2021 03:08
Сегодня вам нужно решить 4 задачи, к каждой задаче сделать рисунок, записать дано и решение. В решении указать в скобках, на какое свойство опираетесь ...
kalina19762005
23.02.2022 14:33
составьте краткое (из 8-9 предложений) сообщение о правах и обязанностях человека и гражданина РФ, используя все понятия. Конституция РФ; конституционные обязанности;...
Harley29Davidson
02.12.2022 14:17
Гражнение 294. Запишите существительные и глаголы во множественное чис- ле. Окончания глаголов выделите.Комар пишит соловей поетжаворонок звенит иволга свистит...
OlisiyaFox
10.04.2023 15:58
Литературно поэтическая сказка пример( 1 достаточно)...
Versija02
04.10.2022 02:56
Тіло рухається вздовж прямої спочатку протягом 5c рівномірно зі швидкістю 5 м/с, потім рівноприскорено протягом 10 с із прискоренням1 м/с2, напрямленим протилежно...
вопрос210
31.07.2022 00:21
1. Відповісти на запитання словами Так чи Ні 1. Міс Поллі зустріла Полліану на вокзалі.2. У містечку не було дітей-ровесників, тому Полліанна спілкувалася з дорослими.3....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Var y,n:integer;
begin
read(n);
y:=n+1;
write(y);
end.
Вроде так