В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
pavlova62
pavlova62
13.03.2020 01:51 •  Информатика

написать программу которая вычисляет сумму первых n компонентов ряда 1,3,5,7 количество суммирующий ряда на языке C#

Показать ответ
Ответ:
Розочка18647
Розочка18647
15.04.2021 06:52

var i,n,s:integer;

begin

readln(n);

for i:=1 to n do

s:=s+(2*i-1);

writeln('S=',s);

end.

Объяснение:

(Не уверина что точно правильно!)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота