В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Vovacool27
Vovacool27
25.05.2021 01:29 •  Информатика

Написать программу, которая вычисляет сумму первых n целых положительных чётных чисел. паскаль

Показать ответ
Ответ:
irinaira72rt
irinaira72rt
08.10.2020 04:49
1)
// PascalABC.NET 3.3

begin
  var n:=readInteger;
  writeln(SeqGen(n,2,x->x+2).Sum);
end.

2)
var n,s,i:integer;
begin
readln(n);
s:=0;
for i:=1 to n do s:=s+2*i;
writeln(s);
end.

Пример:
5
30
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота