В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
тооироь
тооироь
07.06.2023 05:20 •  Информатика

Написать программу которая вычисляет сумму первых 10 членов арифметической прогрессии если известен её первый член -1 а разность 3 (использовать цикл)

Показать ответ
Ответ:
местоимение111
местоимение111
01.07.2020 21:35
var a, b, n, i:integer;
begin
   b:=-1;
   for i:=1 to 10 do
   begin
      a:=a+b;
      b:=b+3;
   end;
   writeln (a);
end.      
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота