В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
murad2097
murad2097
26.08.2021 09:29 •  Информатика

Написать программу, которая вычисляет сумму элементов одноимённого массива с нечетными номерами. массив состоит из 17 элементов​

Показать ответ
Ответ:
sadasaдаа
sadasaдаа
19.08.2021 09:41

Python

print('Задание1---------------------------------------------')

a=input().split(' ')

#a=['Россия', 'Беларусь', 'Казахстан', 'Украина', 'Китай', 'Албания', \

#   'Турция', 'Франция', 'Германия', 'Канада', 'США', 'Япония', 'Индия']

print(a)

print(sorted(a))

print()

print('Задание2---------------------------------------------')

b=[int(i) for i in input().split()]

#b=[2, 3, 4, 5, 6, 7, 8, 2, 4, 9, 2]

print(b)

c=0

for i in b:

 if b.count(i) > c:

     val=i

print(i)

   

print()

print('Задание3---------------------------------------------')

c=[int(i) for i in input().split(',')]

#a=[2, 3, 4, 5, 6, 7, 8, 2, 4, 9, 2]

cort=tuple(c)

print(c)

print(cort)


1. Збережіть назви мов світу, які вводяться в одному рядку через пропуск, у списку. Простежте за тим
0,0(0 оценок)
Ответ:
Анигелятор228
Анигелятор228
19.07.2020 14:27

c++

#include <iostream>

using namespace std;

int main() {

setlocale(0, "");

int x, t[2][2] = {0}, y = 1;

cout << "Введите температуру(99 - ввод окончен): ";

cin >> x;

if (x == 99) goto out;

t[0][0] = x;

t[1][0] = y;

y++;

cout << "Введите температуру(99 - ввод окончен): ";

cin >> x;

if (x == 99) goto out;

if (x >= t[0][0]) {  

 t[0][1] = x;

 t[1][1] = y;  

}

else {

 t[0][1] = t[0][0];

 t[0][0] = x;

 t[1][1] = t[1][0];

 t[1][0] = y;

}

y++;

while (x!=99) {

 cout << "Введите температуру(99 - ввод окончен): ";

 cin >> x;

 if (x > t[0][0] && x < t[0][1]) {

  t[0][1] = x;

  t[1][1] = y;

 }

 else if (x < t[0][0]) {

  t[0][1] = t[0][0];

  t[0][0] = x;

  t[1][1] = t[1][0];

  t[1][0] = y;

 }

 y++;

}

out:cout << "Два самых холодных дня (в порядке убывания температуры): " << t[1][0] << " " << t[1][1];

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота