В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Arx
Arx
08.12.2021 14:16 •  Информатика

Написать программу которая вычисляет среднюю скорость по введенным с клавиатуры двум скоростям и двум отрезкам времени

Показать ответ
Ответ:
Лuзуня
Лuзуня
07.10.2020 08:53
Var
 v1,v2,t1,t2:longint;
begin
 write('Write 2 speeds through the space: ');read(v1);readln(v2);
 write('Write 2 time interval through the space: ');read(t1);readln(t2);
 writeln('Average speed: ',(v1-v2)/(t1-t2):0:2); // здесь можешь формулу поменять если что
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота