В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Taimy
Taimy
21.10.2022 12:15 •  Информатика

Написать программу, которая вычисляет произведение целых чисел от 1 до n. число n запрашивается с клавиатуры. pascal abc

Показать ответ
Ответ:
gulmamedovaxayald
gulmamedovaxayald
08.10.2020 21:15
Var
  i,n:integer;
  s:real;
begin
  Write('n= ');
  Readln(n);
  s:=1;
  for i:=1 to n do s:=s*i;
  Writeln('Произведение ',s);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота