В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
youyousiis
youyousiis
11.02.2020 10:07 •  Информатика

Написать программу которая вычисляет объем сферы с предварительной проверкой неотрицательности радиуса сферы

Показать ответ
Ответ:
Кусик11
Кусик11
26.08.2020 23:54
Var radius: Integer;
begin
Read(radius);
if(radius<0) then
WriteLn('Радиус не может быть отрицателен')
else
Writeln(4/3* pi * exp(ln(radius) * 3));
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота