В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Job1111
Job1111
02.12.2020 22:25 •  Информатика

Написать программу, которая вычисляет и печатает объемы цилиндров высотой h=20 и радиусами оснований от 1 до 15. написать программу нужно в паскале

Показать ответ
Ответ:
var
  h, i: byte;
  z: real;
begin
  h := 20;
  for i := 1 to 15 do
    writeln('Объем цилиндра с основанием ', i, ' = ', (pi * (i * i) * h):2:2);
end.

Написать программу, которая вычисляет и печатает объемы цилиндров высотой h=20 и радиусами оснований
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота