В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
cashpass8754
cashpass8754
03.09.2021 08:05 •  Информатика

Написать программу, которая вычисляет частное двух чисел.
Программа должна проверять правильность ввода данных.
в С++

Показать ответ
Ответ:
Jackichan89
Jackichan89
14.10.2020 11:35

Объяснение:

#include <iostream>

using namespace std;

int main()

{

 int a, b;

 std::cin >> a;

 std::cin >> b;

 if (b == 0){

     std::cout<<"False";

 }

 std::cout << a/b << std::endl;

   return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота