Написать программу, которая вводит три числа – а, в, с и распечатывает только те из них, которые кратны 3 и оканчиваются на 5. если таких чисел нет, напечатать слово нет. например, если введены числа: 15, 25, 45, то распечатаны должны быть числа 15 и 45. если введены числа 15, 60, 25, то распечатано должно быть только число 15. если введены числа 14, 25, 60, то должно быть напечатано слово нет.
k:boolean;
begin
readln(a);
readln(b);
readln(c);
k:=false;
if (a mod 3=0) and (a mod 10=5) then
begin;
writeln(a);
k:=true;
end;
if (b mod 3=0) and (b mod 10=5) then
begin;
writeln(b);
k:=true;
end;
if (c mod 3=0) and (c mod 10=5) then
begin;
k:=true;
writeln(c);
end;
if k=false then writeln('НЕТ');
end.