В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Filomena0w0
Filomena0w0
03.09.2020 05:04 •  Информатика

Написать программу, которая вводит с клавиатуры какое сегодня число мая, считает сколько дней осталось до 30 мая и выводит это количество дней на экран. Число мая можно ввести любое

Показать ответ
Ответ:
hooh232non666
hooh232non666
24.11.2020 05:29

Відповідь:

Ввести три числа и найти их сумму и произведение

#include <iostream>

using namespace std;

int main(){

setlocale(LC_ALL , "Rus");

int a,b,c,sum,product;

cout << "a: ";

cin >> a;

cout << "b: ";

cin >> b;

cout << "c: ";

cin >> c;

sum = a+b+c;

product = a * b * c;

cout << "Сума = " << sum << endl;

cout << "Произведение = " << product << endl;

       return 0;

}

Ввести три числа найти их сумму произведение и среднее арифметическое#include <iostream>

using namespace std;

int main(){

setlocale(LC_ALL , "Rus");

int a,b,c,sum,product;

float average;

cout << "a: ";

cin >> a;

cout << "b: ";

cin >> b;

cout << "c: ";

cin >> c;

sum = a+b+c;

product = a * b * c;

average = (a+b+c) / 3.;

cout << "Сума = " << sum << endl;

cout << "Произведение = " << product << endl;

cout << "Среднее арифметическое = " << average << endl;

return 0;

}

Ввести три числа и найти наибольшее из них

#include <iostream>

using namespace std;

int main(){

setlocale(LC_ALL , "Rus");

int a,b,c,sum,product;

float average;

cout << "a: ";

cin >> a;

cout << "b: ";

cin >> b;

cout << "c: ";

cin >> c;

if(a > b && a > c){

 cout << "Наибольшее число : " << a << endl;

}

if(b > a && b > c){

 cout << "Наибольшее число : " << b << endl;

}

if(c > a && c > b){

 cout << "Наибольшее число : " << c << endl;

}

return 0;

}

Ввести пять чисел и найти наибольшее из них

#include <iostream>

using namespace std;

int main(){

setlocale(LC_ALL , "Rus");

int a,b,c,d,e,sum,product;

float average;

cout << "a: ";

cin >> a;

cout << "b: ";

cin >> b;

cout << "c: ";

cin >> c;

cout << "d: ";

cin >> d;

cout << "e: ";

cin >> e;

if(a > b && a > c && a > d && a > e){

 cout << "Наибольшее число : " << a << endl;

}

if(b > a && b > c && b > d && b > d){

 cout << "Наибольшее число : " << b << endl;

}

if(c > a && c > b && c > d && c > e){

 cout << "Наибольшее число : " << c << endl;

}

if(d > a && d > b && d > c && d > e){

 cout << "Наибольшее число : " << d << endl;

}

if(e > a && e > b && e > c && e > d){

 cout << "Наибольшее число : " << e << endl;

}

return 0;

}

0,0(0 оценок)
Ответ:
тимаинна
тимаинна
04.03.2023 12:47
// PascalABC.Net
procedure RectangleSquare;
var
  a,b:double;
begin
  Write('Введите через пробел длины сторон прямоугольника: '); Read(a,b);
  Writeln('Площадь прямоугоьника равна ',a*b)
end;

var
  i:byte;
begin
  for i:=1 to 3 do RectangleSquare
end.

Тестовое решение:
Введите через пробел длины сторон прямоугольника: 3 7
Площадь прямоугоьника равна 21
Введите через пробел длины сторон прямоугольника: 12.4 15.8
Площадь прямоугоьника равна 195.92
Введите через пробел длины сторон прямоугольника: 14 12.5
Площадь прямоугоьника равна 175
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота