В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
stikmanov
stikmanov
18.07.2022 21:51 •  Информатика

Написать программу,которая вводит массив из 9 целых чисел и выводит на экран только чётные числа из массива.реализовать понятный пользовательский интерфейс программы.

Показать ответ
Ответ:
OOAAAOO
OOAAAOO
06.10.2020 06:13
// PascalABC.NET 3.2, сборка 1436 от 01.05.2017
// Внимание! Если программа не работает, обновите версию!

begin
  var a:=ReadArrInteger('Введите 9 целых чисел через пробел:',9);
  Write('Четные числа: ');
  a.Where(n->n.IsEven).Println
end.

Пример
Введите 9 целых чисел через пробел: -5 8 0 -12 7 13 26 -40 15
Четные числа: 8 0 -12 26 -40
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота