В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия

Написать программу которая возводит сумму трёх чисел в квадрат а, б и с

Показать ответ
Ответ:
SovaUtuber
SovaUtuber
17.08.2020 08:25

program kvad;

var

a: array[1..3] of integer;

j,sum:integer;

begin

for j:= 1 to 3 do begin

read(a[j]);

sum:= sum + a[j];

end;

sum:= sqr(sum);

writeln(sum);

end.

0,0(0 оценок)
Ответ:
bilik2002
bilik2002
17.08.2020 08:25

var a,b,c:integer;

begin

readln(a,b,c);

write(sqr(a+b+c));

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота