В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Mihailo23
Mihailo23
15.06.2021 15:49 •  Информатика

Написать программу, которая в заданной пользователем фразе подсчитывает, сколько раз встречается символ «o». паскаль

Показать ответ
Ответ:
taisechka
taisechka
22.06.2020 18:21

Program raf105;

var  

 s: string;

 c,i: integer;

begin

 write('Введите фразу: ');

 readln(s);

 for i:=1 to length(s) do

   if s[i] = 'o'

     then c:= c+1;

 writeln('Количество символов "o" в ведённой фразе: ',c);

end.

PascalABC 3.4.2
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота