В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
NekitFe
NekitFe
23.11.2021 04:18 •  Информатика

Написать программу , которая увеличивает число на 7, если оно меньше нуля и уменьшает на 2. если исходное число больше 0

Показать ответ
Ответ:
57862327685
57862327685
02.10.2020 16:16
Var a,b,c:integer;
begin
writeln('введите число');
readln(a);
if a<0 then b:=a+7 else b:=a-2;
if a=0 then while a=0 do begin writeln('введите другое число'); end;
writeln('полученное число ', b);
end.
0,0(0 оценок)
Ответ:
тут8
тут8
02.10.2020 16:16
var x : real;
begin 
 writeln ( 'Введите число : '); 
 readln (x); 
  if (x<0) then x:=x+7  
  else if (x>0) then x:=x-2; 
 writeln (' Конечное число : ',x);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота