В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
katywwka
katywwka
12.09.2022 08:18 •  Информатика

Написать программу, которая у двух чисел с разной четностью выводит на экран нечетное число.(pascalabc.net)

Показать ответ
Ответ:
28номер
28номер
25.09.2020 11:45
// PascalABC.NET 3.1, сборка 1219 от 16.04.2016
begin
  var a:=ReadInteger('Первое число');
  var b:=ReadInteger('Второе число');
  Write('Нечетное число: ');
  if a mod 2 <> 0 then Writeln(a) else Writeln(b)
end.

Тестовое решение
Первое число 31
Второе число 40
Нечетное число: 31
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота