В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
borisevichdash
borisevichdash
27.01.2022 21:58 •  Информатика

Написать программу которая среди введённых чисел ищет и считает числа кратные 5 ) ))

Показать ответ
Ответ:
jennie082017
jennie082017
23.09.2020 13:41
Var i,n,a,b,s:integer;

begin

writeln('Введите количество чисел в последовательности');

readln(n);

for i:=1 to n do begin

writeln('Введите число номер ', i); read(b);

if b mod 5 = 0 then 

s:=s+1;

end;

writeln('Чисел кратных 5:',s);

end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота