В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
10121945
10121945
16.04.2021 14:46 •  Информатика

Написать программу, которая спрашивает «который час? » и, в зависимости от введенного времени, выводит на экран : «доброе утро», «добрый день», «добрый вечер», «спокойной ночи».

Показать ответ
Ответ:
bitievru2014
bitievru2014
22.09.2020 01:23
Program z1;
var a:real;
begin
writeln('Который час?');
read(a);
if (a>=6) and (a<12) then writeln('Доброе утро') else
begin
if (a>11) and (a<=16) then writeln('Добрый день') else
begin
if (a>16) and (a<=22) then writeln('Добрый вечер') else
begin
if (a>22) or (a<6) then writeln('Спойкойной ночи') end; end; end; 
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота