В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
sophiakrutko
sophiakrutko
21.04.2020 05:31 •  Информатика

Написать программу которая сформирует массив следующим образом: a[1]=-1 a[2]=1 a[3]=-2 a[4]=2 a[5]=-3 a[6]=3 a[7]=-4

Показать ответ
Ответ:
AruzhanDias
AruzhanDias
25.08.2020 01:24
Var a:array[1..7] of integer;
ar,b,c:integer;
begin;
ar:=1;
b:=1;
for c:=1 to 7 do
begin;
ar:=-1*ar;
a[c]:=ar;
writeln(a[c]);
if ar>0 then
ar+=1;
end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота