В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
ulya061
ulya061
02.03.2020 23:10 •  Информатика

Написать программу, которая считывает с экрана монитора два числа и вычисляет сумму квадратов этих двух чисел. Вывод результата выполнить с пояснением.
Это Python.

Показать ответ
Ответ:
KNEZIX
KNEZIX
13.05.2023 15:39
36 бит для адреса 2)4мб
окумент объемом 10 мбайт можно передать с одного компьютера на другой двумя а) сжать архиватором, передать архив по каналу связи, распаковать б) передать по каналу связи без использования архиватора. какой быстрее и насколько, если – средняя скорость передачи данных по каналу связи составляет 2 в степени 20 бит в секунду, – объем сжатого архиватором документа равен 10% от исходного, – время, требуемое на сжатие документа – 20 секунд, на распаковку – 2 секунды? в ответе напишите букву а, если а быстрее или б, если быстрее б. сразу после буквы напишите количество секунд
0,0(0 оценок)
Ответ:
nourdana
nourdana
10.12.2021 14:28

while True:

   n = int(input('Введите кол-во чисел: '))

   if n <= 1000:

       break

   else:

       print('Ошибка: Кол-во чисел не должно превышать 1000')

number = None

for _ in range(n):

   while True:

       num = int(input('Введите число: '))

       if num <= 30000:

           break

       else:

           print('Ошибка: Число не должно превышать 30000')

   if num % 5 == 0:

       if number:

           if num > number:

               number = num

       else:

           number = num

print(number)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота