В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
valeriaky0707
valeriaky0707
30.01.2022 14:18 •  Информатика

Написать программу, которая считывает 2 числа и выводит их сумму и произведение.
Входные данные: вводятся с клавиатуры целые числа a и b.
Выходные данные: вывод ответа по образцу, пробелы, знаки препинания, заглавные и
строчные буквы важны!

Показать ответ
Ответ:
Ciropchik
Ciropchik
13.10.2020 17:12

ответ: Проверенно

program ggfh;

var

a, b: integer;

begin

Writeln('Введите 1 число', ':');

readln(a);

Writeln('Введите 2 число', ':');

readln(b);

Writeln('Сумма ', a + b, ';', ' Произведение ', a * b, '.');

end.

0,0(0 оценок)
Ответ:
Азот11
Азот11
13.10.2020 17:12

Это Pascal? Если да, то

program z1;

var a, b, x, y: integer;

begin

read (a, b);

x=a+b;

y=a*b;

writeln ('сумма =', x);

writeln ('произведение =', y);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота