В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
serzhsitch
serzhsitch
19.07.2022 11:36 •  Информатика

Написать программу которая считает х в степени n(xn) для вещественного х и натурального n. нужно,

Показать ответ
Ответ:
Двоечник111111111111
Двоечник111111111111
30.08.2020 21:16
Var n,a:integer;
      x,st:real;
begin
write('введите степень n ==> ');
readln(n);
write('введите вещественное число x ==> ');
readln(x);
st:=x;
for a:=1 to n-1 do begin
  st:=x*st;
end;
writeln('степень ',n,' числа ',x,' = ',st);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота