В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
ibatulina03
ibatulina03
12.03.2022 05:10 •  Информатика

написать программу которая решает примеры на языке паскаля
1) 2в степени -x-cos x+ sin(2xy)
2) 2ctg(3x)-1/12*x в 2 степени +7x - 5

Показать ответ
Ответ:
povshedna
povshedna
08.08.2021 00:06

81

Объяснение:

1) 1 часть идентификатора состоит из 10 заглавных латинских букв. Всего латинских заглавных букв 26 => N=26

26 <= 2^i => i = 5 бит - объём, занимаемый одним символом

I (1 части) = 5 бит * 10 букв (из которых состоит код) = 50 бит

2) N = 99999

99999 <= 2^i => i = 17 бит - объём, занимаемый числом в идентификаторе

3) I (одного идентификатора без доп.информации) = 50 бит + 17 бит = 67 бит = 9 байт

I (одного идентификатора c доп.информации) = 9 + 13 = 22 байта

4) n = 1800/22 байта = 81 пользователей

0,0(0 оценок)
Ответ:
СофариПарк3
СофариПарк3
15.08.2021 22:44

int a, b, c;

   cout<< "введите первое число:";

   cin>>a;

   cout<<"введите второе число: ";

   cin>>b;

   cout<<"введите третье число: ";

   cin>>c;

   if (a<b &&  a>c){

       cout<<a;

   }

   else if (b<a &&  b>c){

       cout<<b;

   }

   else if (c<b && c>a){

       cout<<c;

   }

   if (a<c &&  a>b){

       cout<<a;

   }

   else if (b<c &&  b>a){

       cout<<b;

   }

   else if (c<a &&  c>b){

       cout<<c;

   }

   return 0;

Объяснение:

это правильнос среднего ареф не сможешь

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота