Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
wsmol
23.05.2023 15:13 •
Информатика
Написать программу которая проверяет делится ли на 3 целое двузначное число
Показать ответ
Ответ:
nastyyya4
09.07.2020 14:20
Var x:integer;
begin
write('Введите число: ');
readln(x);
if x mod 3=0 then
writeln('Делится на 3')
else writeln('Не делится на 3')
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
динара1316
02.10.2021 19:06
Дан список людей с указанием их фамилии, имени и даты рождения. напишите программу, которая будет определять самого старшего человека из этого списка и выводить его фамилию и имя,...
MashaJummy
11.03.2021 17:54
На одной странице книги размещается 20 строк и на каждой строке от 35 до 45 символов. в книге 1234 страницы. определить: -сколько едениц информации содержит эта книга; -сколько...
cheburek20
29.02.2020 05:57
Запишите сведения о стандартах мониторов, разработанных для предотвращения заболеваний, возникающих при длительной работе за компьютером ( составьте сравнительную таблицу)...
Risha000chaR
24.04.2022 14:01
Чему равно число наборов аргументов при числе аргументов равном 2, 3, n?...
анюта1335
04.06.2021 19:51
С. буду . хотя бы парочку или хоть одно . 1. представьте в виде произведения выражение: а) sin4a + sin2a ; б) cos8a-cos4a а-это альфа. 2. обчислить: а) cos 750° б) tg 510° 3. найдите...
NotLikeThis
04.06.2021 19:51
Correct the sentences 1. the earth go round the sun 2. did you went out last nught? 3. i spended too much money last week 4. who will calls him? 5. they dont leave until very late...
bogdanka1503p08ifa
04.06.2021 19:51
Медоносная пчела 1. среда обитания 2. значение...
MaXD1337
04.06.2021 19:51
Маса 4 посилок 20 кг. більша помилка на 3 кг важча, ніж менша. яка маса 7 більших помилок?...
Kto6to
04.06.2021 19:51
Но никакого коровьева в доме так и не нашли, и никакого коровьева никто в доме не знал и не видел. сделать синтаксический разбор предложения....
godday
04.06.2021 19:51
Описание по плану страны гвинея по 7 класс и.в.душина...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
write('Введите число: ');
readln(x);
if x mod 3=0 then
writeln('Делится на 3')
else writeln('Не делится на 3')
end.