Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
Baidu
12.01.2021 09:21 •
Информатика
Написать программу, которая просит пользователя ввести три числа и находит их среднее арифметическое
Показать ответ
Ответ:
Vishenka333
21.07.2020 18:50
Using namespace std;
int main()
{
float a, b, c,sr;
cout<<"Input three numbers";
cin>>a>>b>>c;
sr=(a+b+c)/3;
cout<<"Average = "<<sr;
return 0;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
Malia21
13.08.2022 11:42
Обстановка. Где-то на бесконечном поле находится лабиринт Г-образной формы. Ширина коридора лабиринта равна 1 клетке, а длина неизвестна. Расположение лабиринта неизвестно. Один...
СуПерКотАйН
09.10.2022 16:37
Записать логическое высказывание через формальные обозначения и построить высказывание, обратное данному (в формальной и естественной форме). Телевизор работает тогда и только...
миркинс
09.10.2022 16:37
Задание № 2 Напишите программу. Вводятся четыре переменных a, b, c, d. Переставьте их в порядке:a → b → c → d → a...
Гений1611
18.09.2022 02:13
1 2351547ол14ОО101213911Список заданийУсловие задания:Упрости и запиши верный ответ. (Используй символы &, +, -, V)ĀVWответ:ответить!...
BRB987
07.09.2020 13:28
Решения ответте напишите решите...
artemka106
06.06.2020 10:59
ответьте на вопросы полным ответом....
vladik2ppp
05.11.2020 12:13
Найдите в каждом ряду лишнее по грамматическим признакам слова выпишите эти слова по составуищеми буквами. а) роль рояль пароль конь б) носки ножницы колготки качели в) вечерний...
sh0d1
20.09.2021 10:19
Яне много, но это все которые у меня есть(( , ...
Аннасherry
01.11.2020 08:24
Составить предложения со словом oftem +-? ...
ktjy123
14.07.2021 08:34
Поверхность всех органов состоит ткани...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
int main()
{
float a, b, c,sr;
cout<<"Input three numbers";
cin>>a>>b>>c;
sr=(a+b+c)/3;
cout<<"Average = "<<sr;
return 0;
}