Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
oksakuvp01cde
30.06.2020 15:04 •
Информатика
Написать программу, которая принимает на вход двухзначное число, а выводит на экран число, у которого цифры меняются местами. например, вводится число 37, а выводится 73. подсказка: используйте операторы div и mod.
Показать ответ
Ответ:
lliza123
07.08.2020 21:09
Var n,m:integer;
begin
write('n = '); readln(n);
m:=(n mod 10)*10 + n div 10;
writeln('m = ',m);
end.
Пример:
n = 37
m = 73
0,0
(0 оценок)
Популярные вопросы: Информатика
nika12052006
24.04.2021 00:11
Алгоритм , в котором в зависимости от выполнения или невыполнения некоторого условия совершается либо одна , либо другая последовательность действий, называется варианты...
vika2499
27.04.2023 20:14
Здравствуйте решить задание по информатике. Заранее благодарю. ) За бред буду банить)...
ИсхакТурдубеков
27.04.2023 20:14
Сделайте очень надоЗадание 11) Выделите текст и выберите русский язык для проверкиграмматики (с кнопки Язык на вкладкеРецензирование).2) Исправьте грамматические ошибки,...
kopnina
07.10.2022 07:53
Які два числа будуть результатом виконання програми, якщо ввести значення 4, а потім 5. a=int(input( Введіть довжину кімнати= )) b=int(input( Введіть ширину кімнати=...
annadarbinyan1
12.04.2021 06:51
Выбери операции соответствующей инструментов Верных ответов: 2 стиль границ заливка текстурой толщина контура градиентная заливка сплошная заливка Назад Проверить...
радмирик
30.06.2021 12:50
Что имеет право делать пользователь свободного программного обеспечения?...
iweriooo
23.12.2020 18:06
ребята всем привет хотел поиграть в дум етернал скачал пиратскую версию все сделал и тут это на форумах не могу скачать если что раньше был вирус ! там ещё сказано...
Витуся111
07.06.2023 20:45
Вычесть числа в восьмеричной системе счисления 723в восьмеричной-534в восьмеричной...
vitaliygrg
06.05.2021 03:42
Задание 4 При разделке рыбы на филе, обязательно лиснимать кожу?Выберите один из 2 вариантов ответа:1) Нет2) ДаПолание 5...
Atems564
18.04.2021 12:13
9. Сравните величины и поставьте знак , или = 7ц 02кг – 4кг… 6ц + 97кг А) Б) В) =...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
write('n = '); readln(n);
m:=(n mod 10)*10 + n div 10;
writeln('m = ',m);
end.
Пример:
n = 37
m = 73