Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
сим666
15.11.2020 01:16 •
Информатика
Написать программу, которая посчитает значение примера √(100+√(98+√(96++√( в паскале
Показать ответ
Ответ:
Katyag2000
07.10.2020 04:52
Program sqrt;
var a,b:integer;
begin
write('Введите N : ');
read(a);
b:=sqrt(100+sqrt(98+sqrt(96+a+sqrt(2;
writeln('Результат -',b);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Idgy
25.11.2021 09:41
Использовать Чертёжник алг нач поднять перо сместиться в точку 2,4 опустить перо сместиться на вектор -1,0 сместиться на вектор 3,3 сместиться на вектор 3,-3 сместиться на...
Котейко444
07.07.2021 12:17
Задание 1. Составить программу, сумму всех четных чисел в диапазоне от 1 до 40. Задание 2.Разработать программу нахождения и вывода на экран всех чисел, оканчивающихся на...
alina97531
17.06.2020 20:14
Сформировать одномерный массив А[1..40], элементами массива являются значения функции y = cos(2x+5)/(x+2.3), значения аргумента х задать случайными числами в диапазоне [-1..20]....
diana20102007
26.02.2020 09:30
Нужен ответ За что отвечает функция pygame.draw.circle?a) Рисование кругаb) Рисование прямоугольникаc) Цикл событийd) Установка библиотеки2. Рисование прямоугольника в Python...
gavronovaanna2oz9c0h
08.10.2021 05:23
Как называется процесс записи информации на различные носители для последующего использования? хранение информации передача информации обработка информации...
bigsoldier
05.06.2021 23:55
2-задание. §24 (стр.123). Выполняем на компьютере. 1. Запустите текстовый редактор Word. 2. Скачайте из Интернета и сохраните информацию об известных поэтах и писателях....
altaeva81
20.05.2022 11:47
От 4. В некоторой кодировке прописные латинские буквы A доZпоследовательно кодируются целыми числами от 161 до 186 включительно.Декодируйте последовательность чисел 161,...
041208katy
22.06.2022 01:49
Распредели на верные и неверныевысказывания:Для таблицы,добавленной наслайд...Чтобы проверить себя,можешь открытьшаблон презентации. ...
Selch
01.08.2020 18:45
Заполните таблицу по образцу, приведенному ниже, и выполните соответствующие вычисления. Произведите вычисления для столбцов Выполнение и Отклонение от плана ....
madhinamelinova
30.04.2023 20:30
Зробіть будь ласка, ів (я прикрипів зображення)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var a,b:integer;
begin
write('Введите N : ');
read(a);
b:=sqrt(100+sqrt(98+sqrt(96+a+sqrt(2;
writeln('Результат -',b);
end.