Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
Абухассан
10.02.2021 19:00 •
Информатика
Написать программу, которая показывает пользователю список животных и предлагает выбрать одно из них. после того, как пользователь сделал выбор, программа в ответ показывает какие звуки издает выбранное животное. на с++
Показать ответ
Ответ:
896426745
07.10.2020 11:18
/*VS C++*/
#include <iostream>
using namespace std;
int main() {
setlocale(LC_ALL, "Russian");
cout << "Выберите животное:" << endl;
cout << "1 - Собака" << endl;
cout << "2 - Петух" << endl;
cout << "3 - Кот" << endl;
int a;
cin >> a;
switch (a) {
case 1: {
cout << "Гав-гав." << endl;
break;
}
case 2: {
cout << "Кукареку." << endl;
break;
}
case 3: {
cout << "Мяу." << endl;
break;
}
default: cout << "Животное с таким номером отсутствует!" << endl;
}
system("pause");
return 0;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
Эмир228
10.09.2020 06:26
племя Мульти имеет 16-ти символьный алфавит. Племя Пульти использует 64-х символьный алфавит. Вожди племён обменялись письмами. Письмо племени Мульти содержало 100 символов, а письмо...
SamMary
07.03.2021 14:05
Заполни таблицу в тетради. Каким свойством обладаетИнформацияДиас позвал своих однокласс-ников на футбольный матч,который пройдет на школьномстадионе завтра в 16.00Меруерт сообщила...
arturka111
14.02.2020 13:03
Выберите периферийные устройства ВидеокартаHDD (жесткий диск)ОЗУ (оперативная память)Процессор...
пупгаз
06.09.2022 06:26
Две модели роботов двигаются по одной и той же замкнутой трассе в одном направлении. Модель №1 проезжала трассу за время т =180 с. Модель №2 ехала быстрее, и поэтому каждые 1 = 648...
BogdanVeres
02.02.2021 20:46
с имеющейся в вашем распоряжении программы переводчика переводите на знакомые вам иностранный язык фразу- кроме текстовых процессоров предназначенных для создания обработки текстов...
Like923
31.03.2022 14:37
Контрольная работа № 3 обработка числовой информации в электронных таблицах вариант 1 1. формула из ячейки в1 скопирована в диапазон ячеек b2: b3; формула из ячейки с1 скопирована...
ingab2989
11.07.2021 09:27
Вводится последовательность ненулевых чисел, 0 – конец последовательности. подсчитать процент положительных и отрицательных чисел....
memasik67
15.01.2022 14:01
Какой информационный объем занимает изображение с разрешением 1024×768? количество цветов 256.ответ выращите байтах, килобайтах,битах....
ladysachenko20
12.02.2022 05:49
мне у меня сор Кто мне дам лайк И подпишусь на вас умоляю ...
эмель1
19.12.2021 06:59
В водоеме 100 т рыбы. Каждый год рыболовецкая бригада вылавливает 15 т. Воспроизводство рыбы 5 % в год. Для сохранения воспроизводства необходимо прекращать лов, когда в водоеме ее...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
#include <iostream>
using namespace std;
int main() {
setlocale(LC_ALL, "Russian");
cout << "Выберите животное:" << endl;
cout << "1 - Собака" << endl;
cout << "2 - Петух" << endl;
cout << "3 - Кот" << endl;
int a;
cin >> a;
switch (a) {
case 1: {
cout << "Гав-гав." << endl;
break;
}
case 2: {
cout << "Кукареку." << endl;
break;
}
case 3: {
cout << "Мяу." << endl;
break;
}
default: cout << "Животное с таким номером отсутствует!" << endl;
}
system("pause");
return 0;
}