В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Anna7225
Anna7225
29.04.2022 12:30 •  Информатика

Написать программу, которая подсчитывает количество чисел, оканчивающихся на 6, введенных с клавиатуры. сигналом окончания ввода является ввод нуля

Показать ответ
Ответ:
Nikanikansjs
Nikanikansjs
04.10.2020 21:10
Program n1;
Uses CRT;
Var s,i: integer;
begin
ClrScr;
Writeln('Введите последовательность. Для остановки введите 0 ');
Repeat
readln(i);
If (i mod 6=0)or(i mod 10=0) then s:=s+i;
until i=0;
writeln('Сумма =',s);
readln
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота