В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Melisaoz07
Melisaoz07
08.03.2022 23:52 •  Информатика

Написать программу , которая подсчитает сумму элементов массивов и их количество.

Показать ответ
Ответ:
urazukov
urazukov
09.10.2020 22:58

var s:array[1..10] of integer;

i,r,sum:integer;

begin

for i:= 1 to 10 do

begin

r := random(40)-10;

s[i] := r;write(i:4,s[i]:5);

sum:= sum + s[i];

writeln;

end;

writeln('sum = ', sum);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота