Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
Katyaguccigang
06.04.2021 09:02 •
Информатика
Написать программу которая почулает на вход целое число выводит квадрат данного числа
Показать ответ
Ответ:
pliza1706
08.10.2020 16:47
Program n_5;
var
a: integer;
begin
write('Введите целое число ');
readln(a);
write(sqr(a));
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Sultikutan
23.03.2023 02:47
Кто автор этой цитаты удержать Апрельский город свет...
настя62821
12.09.2020 03:08
Программное обеспечение, управляющее загрузкой ОС, находится...
Витуся111
23.11.2021 02:19
Дан целочисленный массив A(20) необходимо найти сумму элементов =8 или =9...
Ehmedov
09.09.2021 13:12
Сделайте во по информатике 1,2,3,4,5, 6,7,9,10...
missshapliko20
05.06.2022 17:25
Информатика 7 клас хелPascal...
Викусик1258
22.12.2022 16:58
А7. Используя следующие фрагменты составьте алгоритм замены значений а и b. а) a:=c; г) c:=a; б) if; д) b:=с; в) a:=b; е) a b. В ответе запишите набор букв в соответствующем порядке....
Juliaghkfhcuf
16.01.2022 00:47
Тело массой 100 г, брошенное с земли под углом к горизонту, достигло наибольшей высоты 1,25 м. найдите модуль вектора изменения импульса за время всего полета тела от броска до...
Виктор14253
16.01.2022 00:47
Кто из королей франции начал в xii в процесс подчинения вассалов своего домена?...
орхидея26
16.01.2022 00:47
Решите уравнение log_(x+1)49=2. если уравнение имеет более одного корня, в ответе укажите меньший из них...
анна10010
16.01.2022 00:47
Решить в pascal: найти произведение, сомножители которого представлены каждым третьим членом: x1, x4, x7, и т. д. - заданного массива x1, x2, xn....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var
a: integer;
begin
write('Введите целое число ');
readln(a);
write(sqr(a));
end.