Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
evgen90079
30.08.2020 10:13 •
Информатика
Написать программу, которая по заданным трем числам определяет, является ли сумма каких-нибудь двух из них положительной.
Показать ответ
Ответ:
scrqppy2000
01.10.2020 20:50
// c++, ввод с консоли
#include <iostream>
using namespace std;
int a, b, c, s;
int main()
{
cin >> a >> b >> c;
if(a+b>0 || b+c>0 || a+c>0)
cout << "YES"; // вместо YES - положительный ответ
else
cout << "NO"; // вместо NO - отрицательный ответ
}
0,0
(0 оценок)
Популярные вопросы: Информатика
Nastykissa
19.10.2021 10:44
6. Составьте программу, которая добавляет элементы в имеющийся список....
Абдешова98
26.12.2022 13:01
4. Управление циклом break. Напишите программу. Дана последовательность чисел R (1≤R≤20). Среди чисел только одно равно нулю. Определить порядковый номер расположению нуля...
alexbarbos75
22.06.2022 22:36
Условный оператор. 5 даны три целых числа. определить, имеется ли среди них хотя бы одна пара равных между собой чисел. формат входных данных входной файл содержит три целых...
rudenkonn57
10.12.2021 16:41
Чем можно заменить вайл питонВот код, как можно заменить вайл, чтобы ответ не поменялся?n = int(input())k = int(input())m = int(input())kk = k // mok = k % ma = 0while n =...
NatyGranilace
15.08.2021 01:19
Если количество , полученных при тестировании, не превышает 12, то это соответствует оценке 2 ; оценке 3 соответствует количество от 12 до 15; оценке 4 от 16 до 20; оценке...
Ladylia
15.12.2021 02:11
Робот чертёжник выполняет команды сместиться на(х,у) нц повтори 3 раза сместиться на(3; 2) сместиться на(2; 1) сместиться(-1; 4) на какую команду можно заменить этот алгоритм?...
Поворозник
30.11.2022 06:51
Составить программу ...
Лешик2005
14.01.2021 20:18
Каждый из двух друзей может получить за контрольную по математике любую отметку — от «2» до «5». Сколько существует вариантов получения ими отметок? Выпишите все эти варианты....
zanna74
14.01.2021 20:18
Сколько существует десятичных дробей с тремя знаками после запятой, у которых целая часть равна 0, а дробная составлена из цифр 1, 2 и 3, причём каждая используется один раз?...
АлексаСветлая
14.01.2021 20:18
В театральном буфете имеется 5 сортов пирожных. Сколькими девочка-сластёна может выбрать два из них, если она хочет взять обязательно разные пирожные?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
#include <iostream>
using namespace std;
int a, b, c, s;
int main()
{
cin >> a >> b >> c;
if(a+b>0 || b+c>0 || a+c>0)
cout << "YES"; // вместо YES - положительный ответ
else
cout << "NO"; // вместо NO - отрицательный ответ
}