В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
DenZag
DenZag
01.02.2023 13:20 •  Информатика

написать программу, которая по вводимому числу от 1 до 11 (номеру класса) выдаёт соответствующее сообщение «, k-классник». например, при k=1 - «, первоклассник»

Показать ответ
Ответ:
лена062
лена062
11.10.2020 01:07

Uses

crt;

var

a: integer

begin

writeln('введите класс');

readln(a);

case a of

1: writeln('привет, первоклассник');

2: writeln('привет, второклассник');

3: writeln('привет, третиклассник');

4: writeln('привет, четвероклассник');

5: writeln('привет, пятиклассник');

6: writeln('привет, шестиклассник');

7: writeln('привет, семиклассник');

8: writeln('привет, восьмиклассник');

9: writeln('привет, девятиклассник');

10: writeln('привет, десятиклассник');

11: writeln('привет, одиннадцатиклассник');

else writeln( 'введите другое значение');

end;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота