В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
vmyasnikova
vmyasnikova
24.03.2020 04:32 •  Информатика

Написать программу которая печатает значение логического выражения false или true в зависимости от ложности или истинности следующего утверждения.: квадрат второй цифры трехзначного числа равен сумме цифр этого числа

Показать ответ
Ответ:
zarina183
zarina183
09.10.2020 05:25

begin

 var a:=121;

 Write('квадрат второй цифры 3-значного числа' +  

       ' равен сумме цифр этого числа: ',

       (a div 10 mod 10) ** 2 =  

       a mod 10 + a div 10 mod 10 + a div 100)

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота